Solución: APT-GET "no se puede bloquear"

>Desde ayer que instalé ubuntu 11.10 me aparece un error cada vez que intento actualizar usando el comando sudo apt-get update, el error es el que sigue:

E: No se pudo bloquear /var/lib/apt/lists/lock – open (11 Recurso temporalmente no disponible)

Para poder solventar este error lo más rápido y práctico es borrar el archivo que sale.

sudo rm /var/lib/apt/lists/lock

sudo apt-get update

Espero que os solucione el error!

Comparte esta entrada:
  • El

    Funciono a la perfeccion, muchas gracias!1

  • Pepe

    Genial! Gracias