¡¡¡Por fin!!! Spotify para Linux

>¡¡¡Por fin!!! No hemos podido exclamar otra cosa. Por fin podremos disfrutar del servicio que Spotify ofrece en nuestros Pc con Gnu/Linux. Spotify es el servicio de música bajo demanda, donde podemos buscar, seleccionar, escuchar y compartir la música que queramos en todo momento y lugar con nuestros amigos. El servicio cuenta con varias opciones de uso, gratuitas o “Premium” (siendo ésta última de pago), eliminando la publicidad existente en el servicio y añadiendo funciones.

spotify
Ya podíamos disfrutar de Spotify en Linux, pero era mediante la magia que ofrece Wine para ejecutar aplicaciones diseñadas para Ms/Windows en nuestro sistema. Ahora se abre la puerta a que podamos usarlo sin mayor problema. El soporte es experimental, es decir, no oficial. No podemos esperar que resuelvan los problemas que puedan surgir de su uso. Además, tiene el inconveniente de que su uso está limitado a usuarios Premium o Unlimited. Podemos leer las notas del lanzamiento en el siguiente enlace.
El motivo esgrimido es las dudas para encontrar una manera segura e idónea de mostrar la publicidad. Y es que el dinero es muchas veces un factor de peso en la toma de decisiones. Esperemos que lo resuelvan y pronto los usuarios de las cuentas gratuitas también puedan sumarse en Linux.
Otra “limitación” es que los paquetes están compilados para Debian Squeeze y Ubuntu Lucid.
Tengo una cuenta premium. ¿Qué tengo que hacer?
— Según la web oficial estos son los pasos a seguir. Desde el terminal:
1. Añade esta línea a tu lista de repositorios editando /etc/apt/sources.list
deb http://repository.spotify.com stable non-free
2. Ejecuta apt-get update
3. (opcional) Si quieres verificar los paquetes descargados, debes añadir nuestra llave pública
gpg –keyserver wwwkeys.de.pgp.net –recv-keys 4E9CFF4E
gpg –export 4E9CFF4E |sudo apt-key add –
4. Ejecuta apt-get install spotify-client-qt spotify-client-gnome-support
Nota:
Durante la instalación aparece el error siguiente: “spotify-client-gnome-support: Depends: gconf2 (>= 2.28.1-2) but 2.28.1-0ubuntu1 is to be installed.” Don’t Panic! Bastará con no instalar el paquete de gnome-support, y ejecutar Spotify desde la línea de comandos escribiendo “spotify” desde el terminal o pulsando Alt + F2. Es una versión sin soporte oficial, ya lo decíamos.

Comparte esta entrada:
Avatar

Acerca de Miguel Parada

Curioso, me gusta saber cómo funcionan las cosas. Knowmad, Desarrollador Web, #Marketing digital, #socialmedia. HTML, #PHP, #JavaScript, jQuery, CSS y el editor mis herramientas. Uso #Linux ;)