Fallo de segmentación… 0%

>Hace unos días había publicado una guia para instalar cómodamente los últimos controladores de Nvidia en Ubuntu, evitando ciertos cuelgues conocidos. Al poco csolis publico una llamada de auxilio en mi blog.

Los síntomas eran que tras seguir los pasos descritos en aquel articulo, no podía actualizar y Synaptic no llegaba a ejecutarse. La situación era agobiante. Así que se realizaron las típicas preguntas de control para hacernos una idea de lo que había pasado.

La clave me la dio cuando me muestra el error que ofrecía al hacer apt-get update

Obj http://v6.guadalinex.org buho-backports/multiverse Packages
Fallo de segmentación… 0%

Csolis, a quien le envió un saludo, usa Guadalinex. Guadalinex es una gran distribución basada en Ubuntu y es el resultado de la administración de la comunidad autónoma de Andalucia de acercar el Software libre a todos los estadios sociales.

Lo que debió ocurrir es que al usar repositorios creados por y para Ubuntu Jaunty (que también podrían ser inocentes), al actualizar se debió producir el error.

¿Cómo resolvemos el fallo de segmentación? Bien, la solución aquí fue simple.

1. editamos el sources.list sudo gedit /etc/apt/sources.list y comentamos toda la lista de repositorio que tengamos precediendolos con un #
2. tras guardar y desde terminal. sudo apt-get update
3. si el error no aparece, vamos borrando los # que hubiéramos añadido en nuestro sources.list hasta dar con el repositorio que nos provoca el problema. Y resuelto.

Espero que pueda servir de algo si alguna vez nos encontramos de nuevo con este error.

Comparte esta entrada: