Empieza a programar en Android en Ubuntu con CatClispe!

>Como ya sabréis, o habréis podido intuir, el autor de este artículo es un auténtico fan de Android, tanto del sistema, como de la programación. Hasta hoy para empezar a programar en este sistema operativo había que descargar Eclipse, luego añadir el plug-in de Android, desde Google, y luego actualizar los SDK, y rezar para no haber olvidado ningún paso.

¡Pues esto ha terminado amigos! ¡El todo en uno definitivo! ¡Nunca más te preocupes por esos paquetes olvidados o mal instalados!

CatClipse – Castanyas Calientes! La versión con lista para trabajar, gracias a los chicos de Catdroid.org

Links de descarga:

http://ubuntuone.com/19ZbNbnVD09mYqhPbQDjv5 32bit versión
http://ubuntuone.com/4yZGnitRsfSh6xvYveWAmX 64bit versión

1- Requisitos:

Recordad que si estáis en una máquina 64bit antes tenéis que instalar el ia32-libs

sudo apt-get install ia32-libs

2- Luego, independientemente del tipo dw maquina que estéis usando, instalar el paquete de Java:

sudo apt-get install sun-java6-jdk

3- Por motivos de tamaño, solo viene preparado para programar para Android 2.3, pero si queréis otras versiones de Android tan solo tenéis que ir a “window -> android SDK and AVD Manager -> instalable packages“, y seguir los passos.

¿Habéis hecho alguna aplicación Android? ¿Os ha resultado difícil instalar el entorno? Dejad vuestros comentarios 🙂

Comparte esta entrada: