Disponible VLC 1.1.4 mediante repositorios PPA

>En el día de ayer y a través del grupo que el equipo de desarrollo de VLC mantiene en Facebook se lanzaba un aviso sobre la disponibilidad de una nueva actualización debido a un importante error de seguridad encontrado en Windows. Éste ha sido resuelto para las librerías Dll, en Windows, Qt4 y módulos dmo.

Por otra parte también se han añadido mejoras en las traducciones disponibles, se han añadido nuevos filtros de audio y resuelto pequeños errores.

Si en la anterior instalación de VLC se ha usado el repositorio ppa:c-korn/vlc conviene eliminarlo pues ya no se encuentra disponible. Si éste es tu caso realizamos la siguiente tarea desde terminal:

sudo rm /etc/apt/sources.list.d/c-korn-* && sudo apt-get update

Ahora para realizar la instalación añadimos un nuevo repositorio e instalamos:

sudo add-apt-repository ppa:n-muench/vlc
sudo apt-get update
sudo apt-get install vlc vlc-plugin-pulse mozilla-plugin-vlc

Fuente: http://www.videolan.org/news.html

Comparte esta entrada: