Adobe Flash Player solo disponible para Chrome/Chromium en Linux.

Hoy Adobe ha anunciado que Adobe Flash Player para Linux tal y como lo conocemos dejará de existir este año. A partir de ahora las nuevas versiones de Adobe Flash Player solo estarán disponible a través de PPAPI (Pepper Plugin API).

Adobe ha trabajando con Google para substituir Netscape plugin API, usado por Adobe Flash Player hasta ahora, por Pepper. PPAPI es compatible con la mayoría de navegadores y sistemas operativos, aunque Mozilla ya ha anunciado no estar interesado en él y que no va a implementarlo en su navegador Mozilla Firefox. Así que Adobe Flash player solo estará disponible para Chrome/Chromium a partir de este año.

“Flash Player browser plugin for Linux will only be available via the “Pepper” API as part of the Google Chrome browser distribution and will no longer be available as a direct download from Adobe”.

“El plugin de Flash PLayer para Linux solo estará disponible a través de “Pepper” API como parte del navegador Google Chrome y no será posible descargarlo directamente desde Adobe a partir de ahora”.

Para el resto de plataformas si será posible descargar el plugin de la página de Adobe. Además se podrá seguir descargando la versión 11.2 de Adobe Flash Player para Linux, que tendrá un soporte de 5 años después de su fecha de publicación.

“Adobe will continue to provide security updates to non-Pepper distributions of Flash Player 11.2 on Linux for five years from its release”.

“Adobe seguirá proporcionando actualizaciones de seguridad para versiones de Flash Player 11.2 para Linux no basadas en Pepper durante cinco años a partir de su lanzamineto”.

Esperemos que en estos cinco años HTML5 evolucione lo sufiente para sobrepasar a Adobe Flash y lo sustituya completamente. Aunque es muy probable que Mozilla reconsidere su decisión y acabe aceptando el nuevo API.

FUENTE: Adobe Blog – Adobe and Google Partnering for Flash Player on Linux

Comparte esta entrada: